Gaspedal slutade fungera

#1
Hej,
Jag har en Kia Sorento EX 2002....

Och fått ett jobbigt problem med bilen.

I helgen körde jag sambon och våra hundar iväg med bilen, allt frid o fröjd,
vi stannade och tog ut pengar, jag startade bilen och började backa, märkte inget just då.
Skulle sen köra iväg, och fick det klassiska kärringstoppet... startade upp igen och försökte köra iväg, men IKKE!
inte ens ett uns varvtal ökade när jag tryckte på gasen.
Jag fick "köra" på tomgången in i parkeringsfickan igen...
Stängde av, startade o testade gasa, men hände inget alls....
stängde av och kopplade ur batteriet, startade, och återigen hände inget alls när gaspedalen trycktes ner.
Kollade säkringarna och alla var hela...

Så vad kan det bero på? Gaspedalen är elektrisk anar jag, då det är kopplat med kontakt.
Någon som varit med om detta? Min första tanke var att byta pedalen helt, men kanske kan de bero på andra saker givare/sensorer??
(troligtvis pedalen va?? :roll: )


Annons

Re: Gaspedal slutade fungera

#3
Hej.

Har du verkligen ingen gaswire på en -02 Sorento?

hursomhelst...

Det är gaslägespotensiometern du talar om. (TPS sensor, spjällägesgivare) Kärt barn har många namn...

Den sitter antingen vid gaspedalen,(då saknas gaswire helt) eller vid gasspjället. (där gaswiren slutar)
Vanligtvis tre kablar.

Den sensorn kan du mäta med en vanlig OHM meter.

Mellan två av anslutningarna, ska du ha ett jämnt stigande, och fallande motstånd när den vrids.
Vad det är för motstånd i ohm, är mindre interssant. Det är jämnheten som är viktig.
(Tänk dig volymen på en gammaldags stereo. Jämn höjning och jämn sänkning.)
Hoppar motståndet, försvinner det, eller är det helt brott i den så är den kass.

Om du saknar gaswire, kan det lika gärna vara ställmotorn till gasspjället som gått sönder.
Skulle ge exakt samma symptom.

2,4 Bensinmotor antar jag...

Micke.
Micke.
Jag har inte rört en Kia Sportage -95 till -02 på mycket länge.
Jag minns mycket, men inte allt.

Re: Gaspedal slutade fungera

#4
tack för svaret. Från pedalen sitter vad jag kunde se ingen wire, utan bara 3 skruvar och en kontakt....

Men jag löste problemet i lördags... startade och fortfarande ingen gasrespons, och tomgången var nere på 200-300rpm.

visade sig att gaswire/givare? hade hängt sig, yttersta läget och drog tillbaka det och startade o så funkade allt igen.. smorde upp det, så nu går det lätt igen. Och allt är frid och fröjd! :thumbup:


Enkelt fel med andra ord.

Men kan ju vara bra att veta att det kan hänga sig...
pratade med flertal verkstäder om tips.... enda tipset de gav mig var.... "Diagnostest" ENDA sättet "jag" kan hjälpa dig med... Vilket jag tyckte var förjävligt... Förr fick man tips på allt möjligt vill jag minnas... men i o med att det var ev. elfel så var diagnostest ENDA sättet att kolla... har tidigare erfarenhet av elfel på S70... och diagnostestet visade ett fel... "Allmänt Fel"... varpå teknikerna berättade det för mig, och jag frågade vad gör ni åt det? ehm, ja det är inte så mycket... bla bla... Så googlade upp mitt elfel jag fick, och fick fram , rengör gasspjäll och uppdatera prog.varan.. felet löst.. :roll:

Hur som helst... så kan det vara. tack för svar iaf.. =)

Re: Gaspedal slutade fungera

#5
Hej.

Kul att det var så enkelt.
Har haft liknande fel på TPS sensorn själv.

Att koppla min laptop till bilen via OBD uttaget, har sparat mycket tid för mig.
Helt suveänt att kunna läsa tex: Purgeventil N75, ingen signal. Följt av en sifferkod.
Annars vet man inte var man ska börja, om motorn går bra, men "check engine" lyser.

På min -05 Passat vart ABS lampan att lysa pötsligt.
Felkoden sa: Bromsljuskontakt, orimlig signal, intermittent.
Felet var alltså bromsljuskontakten för 200kr. (bromsljuset fungerade)
Hade inte börjat felsökningen med den kontakten annars...

Så underskatta inte datorns hjälp.

Programmet + kabel kostade mig 4000kr och värt varenda kr.
Märkesverkstaden tar minst 800kr, endast för en avläsning.

Jag har läst av massor av bilar nu, för 100kr.

Micke.
Jag har inte rört en Kia Sportage -95 till -02 på mycket länge.
Jag minns mycket, men inte allt.

Re: Gaspedal slutade fungera

#6
Hej. Tänkte spinna vidare på denna tråden då jag har typ något liknande problem på min Kia Picanto 2011 1.0.
Det som sker för mig är att vid körning sjunker inte varvtalet tillräckligt fort när man växlar, det låter som att varvtalet ligger kvar någon extra sekund. Känns riktigt irriterande när man kör, låter som att man inte kan växla ordentligt. Såhär när det inte på en annan Picanto jag hade... Vad kan felet vara?
20200313_204651.jpg
Annons
Skriv svar

Återgå till "Problem"

Vilka är online

Användare som besöker denna kategori: 0 och 0 gäster